In the News

Corero: The Memcached vulnerability is worse than originally thought

March 7, 2018
Corero Network Security has disclosed that the Memcached vulnerability that was responsible for last week’s GitHub DDoS attack is more extensive than originally reported. It is now known that the vulnerability can be used to steal or modify data from the Memcached servers.
Read article