OpenSSL patches ‘high severity’ bug – but it’s no Heartbleed

The OpenSSL group has patched numerous flaws with the release of OpenSSL versions 1.0.2a, 1.0.1m, 1.0.0r and 0.9.8zf, including a “high severity” bug which, fortunately, is not as serious as Heartbleed or Poodle.

Read More